<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<link rel="profile" href="http://gmpg.org/xfn/11">
<meta name="viewport" content="width=device-width"/>
<meta name="generator" content="WordPress 5.5.3"/>

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>UK Government to use Sky‘s ‘One Campaign’ proposition for its latest Covid ads - Netimperative</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
	<link rel="canonical" href="http://35.176.62.58/2021/01/28/uk-government-to-use-skys-one-campaign-proposition-for-its-latest-covid-ads/"/>
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="UK Government to use Sky‘s ‘One Campaign’ proposition for its latest Covid ads - Netimperative"/>
	<meta property="og:description" content="The UK Government is using Sky Media’s innovative ‘One Campaign’ advertising proposition for it’s new Covid-19 advertising campaign ‘Look into my eyes’. With the Government’s requirement to reach as many UK households and audiences as possible, Sky Media’s ‘One Campaign’ solution optimises reach across both linear and on demand viewing through a single media buy. ... [Read more...]"/>
	<meta property="og:url" content="http://35.176.62.58/2021/01/28/uk-government-to-use-skys-one-campaign-proposition-for-its-latest-covid-ads/"/>
	<meta property="og:site_name" content="Netimperative"/>
	<meta property="article:published_time" content="2021-01-28T14:40:46+00:00"/>
	<meta property="og:image" content="http://www.netimperative.com/wp-content/uploads/2021/01/look-into-eyes.png"/>
	<meta property="og:image:width" content="859"/>
	<meta property="og:image:height" content="571"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Robin Langford">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.netimperative.com/#website","url":"http://www.netimperative.com/","name":"Netimperative","description":"","potentialAction":[{"@type":"SearchAction","target":"http://www.netimperative.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://35.176.62.58/2021/01/28/uk-government-to-use-skys-one-campaign-proposition-for-its-latest-covid-ads/#primaryimage","inLanguage":"en-US","url":"http://www.netimperative.com/wp-content/uploads/2021/01/look-into-eyes.png","width":859,"height":571,"caption":"UK Government to use Sky\u2018s \u2018One Campaign\u2019 proposition for its latest Covid ads"},{"@type":"WebPage","@id":"http://35.176.62.58/2021/01/28/uk-government-to-use-skys-one-campaign-proposition-for-its-latest-covid-ads/#webpage","url":"http://35.176.62.58/2021/01/28/uk-government-to-use-skys-one-campaign-proposition-for-its-latest-covid-ads/","name":"UK Government to use Sky\u2018s \u2018One Campaign\u2019 proposition for its latest Covid ads - Netimperative","isPartOf":{"@id":"http://www.netimperative.com/#website"},"primaryImageOfPage":{"@id":"http://35.176.62.58/2021/01/28/uk-government-to-use-skys-one-campaign-proposition-for-its-latest-covid-ads/#primaryimage"},"datePublished":"2021-01-28T14:40:46+00:00","dateModified":"2021-01-28T14:40:46+00:00","author":{"@id":"http://www.netimperative.com/#/schema/person/6274e58b092415fb40c6de422257f1ed"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://35.176.62.58/2021/01/28/uk-government-to-use-skys-one-campaign-proposition-for-its-latest-covid-ads/"]}]},{"@type":"Person","@id":"http://www.netimperative.com/#/schema/person/6274e58b092415fb40c6de422257f1ed","name":"Robin Langford","image":{"@type":"ImageObject","@id":"http://www.netimperative.com/#personlogo","inLanguage":"en-US","url":"http://0.gravatar.com/avatar/c5331590cfa1cc546a1fddb172918cf4?s=96&d=mm&r=g","caption":"Robin Langford"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Netimperative &raquo; Feed" href="http://www.netimperative.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Netimperative &raquo; Comments Feed" href="http://www.netimperative.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Netimperative &raquo; UK Government to use Sky‘s ‘One Campaign’ proposition for its latest Covid ads Comments Feed" href="http://www.netimperative.com/2021/01/28/uk-government-to-use-skys-one-campaign-proposition-for-its-latest-covid-ads/feed/"/>
<link rel="pingback" href="http://www.netimperative.com/xmlrpc.php"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.netimperative.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='magazine-bootstrap-css' href='http://www.netimperative.com/wp-content/themes/magazine/css/A.bootstrap.css,qver=5.5.3.pagespeed.cf.Thrm4zS4rd.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-block-library-css' href='http://www.netimperative.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all'/>
<link rel='stylesheet' id='cookie-law-info-css' href='http://www.netimperative.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.9.4' type='text/css' media='all'/>
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='http://www.netimperative.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.9.4' type='text/css' media='all'/>
<link rel='stylesheet' id='omega-style-css' href='http://www.netimperative.com/wp-content/themes/magazine/A.style.css,qver=5.5.3.pagespeed.cf.v4qkJ5Ke9a.css' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.netimperative.com/wp-includes/js/jquery/jquery.js,qver=1.12.4-wp.pagespeed.jm.gp20iU5FlU.js' id='jquery-core-js'></script>
<script src="http://www.netimperative.com/wp-content/themes/magazine/js/bootstrap.js,qver==5.5.3+init.js,qver==5.5.3.pagespeed.jc.uWwFSNiRuV.js"></script><script>eval(mod_pagespeed_2E$VTFKOD6);</script>
<script>eval(mod_pagespeed_5ZOqSEGc89);</script>
<script type='text/javascript' id='cookie-law-info-js-extra'>//<![CDATA[
var Cli_Data={"nn_cookie_ids":[],"cookielist":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":""};var cli_cookiebar_settings={"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#2975b3","button_1_button_hover":"#215e8f","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#3566bb","button_3_button_hover":"#2a5296","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#ff7f27","button_4_button_hover":"#cc661f","button_4_link_colour":"#000000","button_4_as_button":"1","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"1","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"1","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"1","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};var log_object={"ajax_url":"http:\/\/www.netimperative.com\/wp-admin\/admin-ajax.php"};
//]]></script>
<script type='text/javascript' src='http://www.netimperative.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.9.4' id='cookie-law-info-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-6534758-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('set','linker',{"domains":["www.netimperative.com"]});gtag('js',new Date());gtag('set','developer_id.dZTNiMT',true);gtag('config','UA-6534758-1',{"anonymize_ip":true});</script>
<link rel="https://api.w.org/" href="http://www.netimperative.com/wp-json/"/><link rel="alternate" type="application/json" href="http://www.netimperative.com/wp-json/wp/v2/posts/45126"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.netimperative.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.netimperative.com/wp-includes/wlwmanifest.xml"/> 
<link rel='shortlink' href='http://www.netimperative.com/?p=45126'/>
<link rel="alternate" type="application/json+oembed" href="http://www.netimperative.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.netimperative.com%2F2021%2F01%2F28%2Fuk-government-to-use-skys-one-campaign-proposition-for-its-latest-covid-ads%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.netimperative.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.netimperative.com%2F2021%2F01%2F28%2Fuk-government-to-use-skys-one-campaign-proposition-for-its-latest-covid-ads%2F&#038;format=xml"/>
<meta name="generator" content="Site Kit by Google 1.21.0"/>	<!--[if lt IE 9]>
	<script src="http://www.netimperative.com/wp-content/themes/omega/js/html5.js" type="text/javascript"></script>
	<![endif]-->

<style type="text/css" id="custom-css">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</style>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.netimperative.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.netimperative.com/2021/01/28/uk-government-to-use-skys-one-campaign-proposition-for-its-latest-covid-ads/amp/"><link rel="icon" href="http://www.netimperative.com/wp-content/uploads/2017/11/test-favicon.png" sizes="32x32"/>
<link rel="icon" href="http://www.netimperative.com/wp-content/uploads/2017/11/test-favicon.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="http://www.netimperative.com/wp-content/uploads/2017/11/test-favicon.png"/>
<meta name="msapplication-TileImage" content="http://www.netimperative.com/wp-content/uploads/2017/11/test-favicon.png"/>
<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head>
<body class="wordpress ltr child-theme y2021 m01 d29 h15 friday logged-out singular singular-post singular-post-45126 group-blog wpb-js-composer js-comp-ver-5.7 vc_responsive" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="site-container">
	<header id="header" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="container"><div class="row"><div class="title-area col-xs-12 col-md-4"><div itemscope itemtype="http://schema.org/Organization" class="site-title"><a itemprop="url" href="http://www.netimperative.com" title="Netimperative" rel="home"><img itemprop="logo" alt="Netimperative" src="http://www.netimperative.com/wp-content/uploads/2015/01/xNetimperative-Logo-with_strapline-e1420727994770.jpg.pagespeed.ic.9UaR-NWyRO.jpg"/></a></div></div>	

	<aside class="col-xs-12 col-md-8 header-right widget-area sidebar">
		
		<section id="custom_html-2" class="widget_text widget widget-1 even widget-first widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="widget-wrap"><h5 class="widget-title"></h5><form role="search" method="get" class="search-form" action="http://www.netimperative.com/">
	
	<input type="search" class="search-field" placeholder="Search Netimperative..." value="" name="s" title="Search for:">
	
	<input type="submit" class="search-submit" value="Search">
</form>
</div></div></div></section>
  	</aside><!-- .sidebar -->


	</div><!-- .row --></div><!-- .container --></header><!-- .site-header --><nav class="navbar navbar-inverse" role="navigation">
  <div class="container">
    <!-- Brand and toggle get grouped for better mobile display KM PHP and button tags have been reversed to deliver improved layout in mobile format -->
    <div class="navbar-header"><a class="navbar-brand" href="http://www.netimperative.com" title="Netimperative"><span>Netimperative</span></a>      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
      
									  
																																													 
		
    </div>

    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse navbar-ex1-collapse"><ul id="menu-ni-menu-2" class="nav navbar-nav"><li id="menu-item-31768" class="menu-item menu-item-type-custom menu-item-object-custom first menu-item-31768"><a title="Home" href="/">Home</a></li>
<li id="menu-item-31711" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31711"><a title="Ads" href="http://www.netimperative.com/category/online-advertising/">Ads</a></li>
<li id="menu-item-31712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31712"><a title="Content" href="http://www.netimperative.com/category/content-marketing/">Content</a></li>
<li id="menu-item-31713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31713"><a title="Mobile" href="http://www.netimperative.com/category/mobile-marketing/">Mobile</a></li>
<li id="menu-item-31714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31714"><a title="E-commerce" href="http://www.netimperative.com/category/e-commerce/">E-commerce</a></li>
<li id="menu-item-31715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31715"><a title="Social" href="http://www.netimperative.com/category/social-media-marketing/">Social</a></li>
<li id="menu-item-31716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31716"><a title="Regulation" href="http://www.netimperative.com/category/digital-marketing-regulation/">Regulation</a></li>
<li id="menu-item-31717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31717"><a title="Video" href="http://www.netimperative.com/category/online-video/">Video</a></li>
<li id="menu-item-31718" class="menu-item menu-item-type-taxonomy menu-item-object-category last menu-item-31718"><a title="Viral" href="http://www.netimperative.com/category/viral-marketing/">Viral</a></li>
</ul></div>  </div><!-- /.container -->
</nav>
	
<div class="container">
	<nav class="navbar navbar-default nav-secondary" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
	
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header">
      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".menu-secondary">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
      <a class="navbar-brand" href="#">Menu</a>
    </div>

	<!-- Collect the nav links, forms, and other content for toggling -->
	<div class="collapse navbar-collapse menu-secondary"><ul id="menu-ni-secondary-menu" class="nav navbar-nav"><li id="menu-item-31719" class="menu-item menu-item-type-custom menu-item-object-custom first menu-item-31719"><a title="Apple" href="/tag/apple">Apple</a></li>
<li id="menu-item-31720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31720"><a title="Amazon" href="/tag/amazon">Amazon</a></li>
<li id="menu-item-31721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31721"><a title="Facebook" href="/tag/facebook">Facebook</a></li>
<li id="menu-item-31722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31722"><a title="Google" href="/tag/google">Google</a></li>
<li id="menu-item-31723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31723"><a title="twitter" href="/tag/twitter">twitter</a></li>
<li id="menu-item-31724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31724"><a title="WhatsApp" href="/tag/whatsapp">WhatsApp</a></li>
<li id="menu-item-31725" class="menu-item menu-item-type-custom menu-item-object-custom last menu-item-31725"><a title="YouTube" href="/tag/youtube">YouTube</a></li>
</ul></div>  
	</nav><!-- .nav-secondary -->
</div><!-- /.container -->
	<div class="site-inner">
		<div class="container"><div class="row"><main class="content  col-xs-12 col-sm-8" id="content" role="main" itemprop="mainEntityOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">


 		<article id="post-45126" class="entry post publish author-robin post-45126 format-standard has-post-thumbnail category-online-advertising post_tag-advertising" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><div class="entry-wrap">
			<header class="entry-header">	<h1 class="entry-title" itemprop="headline">UK Government to use Sky‘s ‘One Campaign’ proposition for its latest Covid ads</h1>
<div class="entry-meta">
	<time class="entry-time" datetime="2021-01-28T14:40:46+00:00" itemprop="datePublished" title="Thursday, January 28, 2021, 2:40 pm">January 28, 2021</time>
	<span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">by <a href="http://www.netimperative.com/author/robin/" title="Posts by Robin Langford" rel="author" class="url fn n" itemprop="url"><span itemprop="name">Robin Langford</span></a></span>	
		</div><!-- .entry-meta -->
<img width="859" height="571" src="http://www.netimperative.com/wp-content/uploads/2021/01/xlook-into-eyes.png.pagespeed.ic.ShdSo45y4k.jpg" class="attachment-full size-full wp-post-image" alt="UK Government to use Sky‘s ‘One Campaign’ proposition for its latest Covid ads" loading="lazy" srcset="http://www.netimperative.com/wp-content/uploads/2021/01/xlook-into-eyes.png.pagespeed.ic.ShdSo45y4k.jpg 859w, http://www.netimperative.com/wp-content/uploads/2021/01/xlook-into-eyes-300x199.png.pagespeed.ic.42QSvxF131.jpg 300w, http://www.netimperative.com/wp-content/uploads/2021/01/xlook-into-eyes-768x511.png.pagespeed.ic.dQzzcBKNGT.jpg 768w" sizes="(max-width: 859px) 100vw, 859px" itemprop="image"/></header><!-- .entry-header -->		
	<div class="entry-content" itemprop="articleBody">
<p>The UK Government is using Sky Media’s innovative ‘One Campaign’ advertising proposition for it’s new Covid-19 advertising campaign ‘Look into my eyes’.<span id="more-45126"></span></p>
<p>With the Government’s requirement to reach as many UK households and audiences as possible, Sky Media’s ‘One Campaign’ solution optimises reach across both linear and on demand viewing through a single media buy. This innovative approach will ensure the powerful message reaches key audiences as quickly as possible to help the fight against a further spread of the virus, focusing on audience rather than channel.</p>
<p>The ‘Look into my eyes’ ad asks the audience if ‘they are doing all they can to stop the spread’. This is the latest creative in the ‘Stay Home > Protect the NHS > Save Lives’ campaign and has been planned and bought by OmniGOV@MGOMD.</p>
<p>With the Government’s requirement to reach as many UK households and audiences as possible, Sky Media’s ‘One Campaign’ solution optimises reach across both linear and on demand viewing through a single media buy. This innovative approach will ensure the powerful message reaches key audiences as quickly as possible to help the fight against a further spread of the virus.  </p>
<p>By focusing on audiences, not platforms, <a href="https://www.skymedia.co.uk/one-campaign/">One Campaign</a> offers advertisers a total TV view. The proposition is supported by CFlight – Sky Media’s cross-platform measurement tool – which delivers de-duplicated campaign reach. With this industry first, joined-up approach, it allows advertisers to streamline how campaigns are booked, measured and managed.</p>
<p><iframe width="962" height="541" src="https://www.youtube.com/embed/s-_FeNrTRV8" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>Sarah Jones, Director of Planning at Sky Media, said: “Over the pandemic, TV has played a central role in people’s lives, helping to keep the nation informed, entertained and connected. We have seen the migration to on-demand viewing accelerate as more people seek out the content they want to watch, whenever they want to watch it. The need of the Government is simple: to reach as many households as quickly and efficiently as possible. One Campaign has been designed to make it simple for advertisers to reach viewers against a backdrop of evolving viewing habits. We’re immensely proud that we’re able to support the NHS and the UK Government in its efforts to protect lives.”</p>
<p>Tom Cornell, Head of Investment at OmniGOV@MGOMD, said: “Throughout the pandemic OmniGOV have worked at speed with Cabinet Office and Sky to reach the population with key messages. The acceleration of evolved viewing highlights the need to find agility in our media activation in order to reach audiences at an emergency pace. Such agility and measurement with Sky’s One Campaign will see our work deliver vital outcomes and save lives.</p>
	
	</div>
<footer class="entry-footer"><div class="entry-meta">
	<span class="entry-terms category" itemprop="articleSection"><a href="http://www.netimperative.com/category/online-advertising/" rel="tag">Ads</a></span>	<span class="entry-terms post_tag" itemprop="keywords"><a href="http://www.netimperative.com/tag/advertising/" rel="tag">advertising</a></span>		
</div></footer>		</div></article>				
	<div id="comments" class="entry-comments">
		<p class="comments-closed pings-open">Comments are closed, but <a href="http://www.netimperative.com/2021/01/28/uk-government-to-use-skys-one-campaign-proposition-for-its-latest-covid-ads/trackback/" title="Trackback URL for this post">trackbacks</a> and pingbacks are open.</p><!-- .comments-closed .pings-open -->
</div><!-- #comments -->
</main><!-- .content -->
			
	<aside id="sidebar" class="sidebar col-xs-12 col-sm-4" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">	
				<section id="archives-2" class="widget widget-1 even widget-first widget_archive"><div class="widget-wrap"><h4 class="widget-title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://www.netimperative.com/2021/01/'> January 2021 </option>
	<option value='http://www.netimperative.com/2020/12/'> December 2020 </option>
	<option value='http://www.netimperative.com/2020/11/'> November 2020 </option>
	<option value='http://www.netimperative.com/2020/10/'> October 2020 </option>
	<option value='http://www.netimperative.com/2020/09/'> September 2020 </option>
	<option value='http://www.netimperative.com/2020/08/'> August 2020 </option>
	<option value='http://www.netimperative.com/2020/07/'> July 2020 </option>
	<option value='http://www.netimperative.com/2020/06/'> June 2020 </option>
	<option value='http://www.netimperative.com/2020/05/'> May 2020 </option>
	<option value='http://www.netimperative.com/2020/04/'> April 2020 </option>
	<option value='http://www.netimperative.com/2020/03/'> March 2020 </option>
	<option value='http://www.netimperative.com/2020/02/'> February 2020 </option>
	<option value='http://www.netimperative.com/2020/01/'> January 2020 </option>
	<option value='http://www.netimperative.com/2019/12/'> December 2019 </option>
	<option value='http://www.netimperative.com/2019/11/'> November 2019 </option>
	<option value='http://www.netimperative.com/2019/10/'> October 2019 </option>
	<option value='http://www.netimperative.com/2019/09/'> September 2019 </option>
	<option value='http://www.netimperative.com/2019/08/'> August 2019 </option>
	<option value='http://www.netimperative.com/2019/07/'> July 2019 </option>
	<option value='http://www.netimperative.com/2019/06/'> June 2019 </option>
	<option value='http://www.netimperative.com/2019/05/'> May 2019 </option>
	<option value='http://www.netimperative.com/2019/04/'> April 2019 </option>
	<option value='http://www.netimperative.com/2019/03/'> March 2019 </option>
	<option value='http://www.netimperative.com/2019/02/'> February 2019 </option>
	<option value='http://www.netimperative.com/2019/01/'> January 2019 </option>
	<option value='http://www.netimperative.com/2018/12/'> December 2018 </option>
	<option value='http://www.netimperative.com/2018/11/'> November 2018 </option>
	<option value='http://www.netimperative.com/2018/10/'> October 2018 </option>
	<option value='http://www.netimperative.com/2018/09/'> September 2018 </option>
	<option value='http://www.netimperative.com/2018/08/'> August 2018 </option>
	<option value='http://www.netimperative.com/2018/07/'> July 2018 </option>
	<option value='http://www.netimperative.com/2018/06/'> June 2018 </option>
	<option value='http://www.netimperative.com/2018/05/'> May 2018 </option>
	<option value='http://www.netimperative.com/2018/04/'> April 2018 </option>
	<option value='http://www.netimperative.com/2018/03/'> March 2018 </option>
	<option value='http://www.netimperative.com/2018/02/'> February 2018 </option>
	<option value='http://www.netimperative.com/2018/01/'> January 2018 </option>
	<option value='http://www.netimperative.com/2017/12/'> December 2017 </option>
	<option value='http://www.netimperative.com/2017/11/'> November 2017 </option>
	<option value='http://www.netimperative.com/2017/10/'> October 2017 </option>
	<option value='http://www.netimperative.com/2017/09/'> September 2017 </option>
	<option value='http://www.netimperative.com/2017/08/'> August 2017 </option>
	<option value='http://www.netimperative.com/2017/07/'> July 2017 </option>
	<option value='http://www.netimperative.com/2017/06/'> June 2017 </option>
	<option value='http://www.netimperative.com/2017/05/'> May 2017 </option>
	<option value='http://www.netimperative.com/2017/04/'> April 2017 </option>
	<option value='http://www.netimperative.com/2017/03/'> March 2017 </option>
	<option value='http://www.netimperative.com/2017/02/'> February 2017 </option>
	<option value='http://www.netimperative.com/2017/01/'> January 2017 </option>
	<option value='http://www.netimperative.com/2016/12/'> December 2016 </option>
	<option value='http://www.netimperative.com/2016/11/'> November 2016 </option>
	<option value='http://www.netimperative.com/2016/10/'> October 2016 </option>
	<option value='http://www.netimperative.com/2016/09/'> September 2016 </option>
	<option value='http://www.netimperative.com/2016/08/'> August 2016 </option>
	<option value='http://www.netimperative.com/2016/07/'> July 2016 </option>
	<option value='http://www.netimperative.com/2016/06/'> June 2016 </option>
	<option value='http://www.netimperative.com/2016/05/'> May 2016 </option>
	<option value='http://www.netimperative.com/2016/04/'> April 2016 </option>
	<option value='http://www.netimperative.com/2016/03/'> March 2016 </option>
	<option value='http://www.netimperative.com/2016/02/'> February 2016 </option>
	<option value='http://www.netimperative.com/2016/01/'> January 2016 </option>
	<option value='http://www.netimperative.com/2015/12/'> December 2015 </option>
	<option value='http://www.netimperative.com/2015/11/'> November 2015 </option>
	<option value='http://www.netimperative.com/2015/10/'> October 2015 </option>
	<option value='http://www.netimperative.com/2015/09/'> September 2015 </option>
	<option value='http://www.netimperative.com/2015/08/'> August 2015 </option>
	<option value='http://www.netimperative.com/2015/07/'> July 2015 </option>
	<option value='http://www.netimperative.com/2015/06/'> June 2015 </option>
	<option value='http://www.netimperative.com/2015/05/'> May 2015 </option>
	<option value='http://www.netimperative.com/2015/04/'> April 2015 </option>
	<option value='http://www.netimperative.com/2015/03/'> March 2015 </option>
	<option value='http://www.netimperative.com/2015/02/'> February 2015 </option>
	<option value='http://www.netimperative.com/2015/01/'> January 2015 </option>
	<option value='http://www.netimperative.com/2014/12/'> December 2014 </option>
	<option value='http://www.netimperative.com/2014/11/'> November 2014 </option>
	<option value='http://www.netimperative.com/2014/10/'> October 2014 </option>
	<option value='http://www.netimperative.com/2014/09/'> September 2014 </option>
	<option value='http://www.netimperative.com/2014/08/'> August 2014 </option>
	<option value='http://www.netimperative.com/2014/07/'> July 2014 </option>
	<option value='http://www.netimperative.com/2014/06/'> June 2014 </option>
	<option value='http://www.netimperative.com/2014/05/'> May 2014 </option>
	<option value='http://www.netimperative.com/2014/04/'> April 2014 </option>
	<option value='http://www.netimperative.com/2014/03/'> March 2014 </option>
	<option value='http://www.netimperative.com/2014/02/'> February 2014 </option>
	<option value='http://www.netimperative.com/2014/01/'> January 2014 </option>
	<option value='http://www.netimperative.com/2013/06/'> June 2013 </option>
	<option value='http://www.netimperative.com/2013/05/'> May 2013 </option>
	<option value='http://www.netimperative.com/2013/04/'> April 2013 </option>
	<option value='http://www.netimperative.com/2013/03/'> March 2013 </option>
	<option value='http://www.netimperative.com/2013/02/'> February 2013 </option>
	<option value='http://www.netimperative.com/2013/01/'> January 2013 </option>
	<option value='http://www.netimperative.com/2012/12/'> December 2012 </option>
	<option value='http://www.netimperative.com/2012/11/'> November 2012 </option>
	<option value='http://www.netimperative.com/2012/10/'> October 2012 </option>
	<option value='http://www.netimperative.com/2012/09/'> September 2012 </option>
	<option value='http://www.netimperative.com/2012/08/'> August 2012 </option>
	<option value='http://www.netimperative.com/2012/07/'> July 2012 </option>
	<option value='http://www.netimperative.com/2012/06/'> June 2012 </option>
	<option value='http://www.netimperative.com/2012/05/'> May 2012 </option>
	<option value='http://www.netimperative.com/2012/04/'> April 2012 </option>
	<option value='http://www.netimperative.com/2012/03/'> March 2012 </option>
	<option value='http://www.netimperative.com/2012/02/'> February 2012 </option>
	<option value='http://www.netimperative.com/2012/01/'> January 2012 </option>
	<option value='http://www.netimperative.com/2011/12/'> December 2011 </option>
	<option value='http://www.netimperative.com/2011/11/'> November 2011 </option>
	<option value='http://www.netimperative.com/2011/10/'> October 2011 </option>
	<option value='http://www.netimperative.com/2011/09/'> September 2011 </option>
	<option value='http://www.netimperative.com/2011/08/'> August 2011 </option>
	<option value='http://www.netimperative.com/2011/07/'> July 2011 </option>
	<option value='http://www.netimperative.com/2011/06/'> June 2011 </option>
	<option value='http://www.netimperative.com/2011/05/'> May 2011 </option>
	<option value='http://www.netimperative.com/2011/04/'> April 2011 </option>
	<option value='http://www.netimperative.com/2011/03/'> March 2011 </option>
	<option value='http://www.netimperative.com/2011/02/'> February 2011 </option>
	<option value='http://www.netimperative.com/2011/01/'> January 2011 </option>
	<option value='http://www.netimperative.com/2010/12/'> December 2010 </option>
	<option value='http://www.netimperative.com/2010/11/'> November 2010 </option>
	<option value='http://www.netimperative.com/2010/10/'> October 2010 </option>
	<option value='http://www.netimperative.com/2010/09/'> September 2010 </option>
	<option value='http://www.netimperative.com/2010/08/'> August 2010 </option>
	<option value='http://www.netimperative.com/2010/01/'> January 2010 </option>
	<option value='http://www.netimperative.com/1999/12/'> December 1999 </option>
	<option value='http://www.netimperative.com/1999/10/'> October 1999 </option>

		</select>

<script type="text/javascript">//<![CDATA[
(function(){var dropdown=document.getElementById("archives-dropdown-2");function onSelectChange(){if(dropdown.options[dropdown.selectedIndex].value!==''){document.location.href=this.options[this.selectedIndex].value;}}dropdown.onchange=onSelectChange;})();
//]]></script>
			</div></section><section id="tag_cloud-4" class="widget widget-2 odd widget_tag_cloud"><div class="widget-wrap"><h4 class="widget-title">Tags</h4><div class="tagcloud"><a href="http://www.netimperative.com/tag/advertising/" class="tag-cloud-link tag-link-14 tag-link-position-1" style="font-size: 21.380530973451pt;" aria-label="advertising (3,558 items)">advertising</a>
<a href="http://www.netimperative.com/tag/agencies/" class="tag-cloud-link tag-link-15 tag-link-position-2" style="font-size: 14.194690265487pt;" aria-label="agencies (930 items)">agencies</a>
<a href="http://www.netimperative.com/tag/amazon/" class="tag-cloud-link tag-link-16 tag-link-position-3" style="font-size: 15.185840707965pt;" aria-label="Amazon (1,118 items)">Amazon</a>
<a href="http://www.netimperative.com/tag/analytics/" class="tag-cloud-link tag-link-17 tag-link-position-4" style="font-size: 14.070796460177pt;" aria-label="analytics (909 items)">analytics</a>
<a href="http://www.netimperative.com/tag/android/" class="tag-cloud-link tag-link-18 tag-link-position-5" style="font-size: 14.690265486726pt;" aria-label="Android (1,026 items)">Android</a>
<a href="http://www.netimperative.com/tag/apple/" class="tag-cloud-link tag-link-20 tag-link-position-6" style="font-size: 15.805309734513pt;" aria-label="Apple (1,254 items)">Apple</a>
<a href="http://www.netimperative.com/tag/apps/" class="tag-cloud-link tag-link-21 tag-link-position-7" style="font-size: 17.16814159292pt;" aria-label="apps (1,619 items)">apps</a>
<a href="http://www.netimperative.com/tag/australia/" class="tag-cloud-link tag-link-23 tag-link-position-8" style="font-size: 9.2389380530973pt;" aria-label="Australia (371 items)">Australia</a>
<a href="http://www.netimperative.com/tag/bbc/" class="tag-cloud-link tag-link-24 tag-link-position-9" style="font-size: 10.601769911504pt;" aria-label="BBC (478 items)">BBC</a>
<a href="http://www.netimperative.com/tag/brands/" class="tag-cloud-link tag-link-27 tag-link-position-10" style="font-size: 22pt;" aria-label="brands (3,954 items)">brands</a>
<a href="http://www.netimperative.com/tag/brazil/" class="tag-cloud-link tag-link-28 tag-link-position-11" style="font-size: 8pt;" aria-label="Brazil (294 items)">Brazil</a>
<a href="http://www.netimperative.com/tag/broadband/" class="tag-cloud-link tag-link-29 tag-link-position-12" style="font-size: 9.1150442477876pt;" aria-label="broadband (360 items)">broadband</a>
<a href="http://www.netimperative.com/tag/china/" class="tag-cloud-link tag-link-30 tag-link-position-13" style="font-size: 11.964601769912pt;" aria-label="China (609 items)">China</a>
<a href="http://www.netimperative.com/tag/christmas/" class="tag-cloud-link tag-link-31 tag-link-position-14" style="font-size: 12.46017699115pt;" aria-label="Christmas (669 items)">Christmas</a>
<a href="http://www.netimperative.com/tag/comscore/" class="tag-cloud-link tag-link-32 tag-link-position-15" style="font-size: 8.7433628318584pt;" aria-label="comScore (336 items)">comScore</a>
<a href="http://www.netimperative.com/tag/content/" class="tag-cloud-link tag-link-34 tag-link-position-16" style="font-size: 22pt;" aria-label="content (3,976 items)">content</a>
<a href="http://www.netimperative.com/tag/digital-marketing/" class="tag-cloud-link tag-link-39 tag-link-position-17" style="font-size: 12.70796460177pt;" aria-label="digital marketing (702 items)">digital marketing</a>
<a href="http://www.netimperative.com/tag/ecommerce/" class="tag-cloud-link tag-link-42 tag-link-position-18" style="font-size: 13.699115044248pt;" aria-label="ecommerce (852 items)">ecommerce</a>
<a href="http://www.netimperative.com/tag/email/" class="tag-cloud-link tag-link-43 tag-link-position-19" style="font-size: 14.938053097345pt;" aria-label="email (1,081 items)">email</a>
<a href="http://www.netimperative.com/tag/entertainment/" class="tag-cloud-link tag-link-44 tag-link-position-20" style="font-size: 12.83185840708pt;" aria-label="Entertainment (724 items)">Entertainment</a>
<a href="http://www.netimperative.com/tag/europe/" class="tag-cloud-link tag-link-45 tag-link-position-21" style="font-size: 15.929203539823pt;" aria-label="Europe (1,288 items)">Europe</a>
<a href="http://www.netimperative.com/tag/facebook/" class="tag-cloud-link tag-link-46 tag-link-position-22" style="font-size: 20.265486725664pt;" aria-label="Facebook (2,873 items)">Facebook</a>
<a href="http://www.netimperative.com/tag/france/" class="tag-cloud-link tag-link-50 tag-link-position-23" style="font-size: 11.592920353982pt;" aria-label="France (579 items)">France</a>
<a href="http://www.netimperative.com/tag/games/" class="tag-cloud-link tag-link-51 tag-link-position-24" style="font-size: 12.955752212389pt;" aria-label="games (735 items)">games</a>
<a href="http://www.netimperative.com/tag/germany/" class="tag-cloud-link tag-link-53 tag-link-position-25" style="font-size: 10.601769911504pt;" aria-label="Germany (473 items)">Germany</a>
<a href="http://www.netimperative.com/tag/global/" class="tag-cloud-link tag-link-54 tag-link-position-26" style="font-size: 18.902654867257pt;" aria-label="global (2,252 items)">global</a>
<a href="http://www.netimperative.com/tag/google/" class="tag-cloud-link tag-link-55 tag-link-position-27" style="font-size: 19.150442477876pt;" aria-label="Google (2,360 items)">Google</a>
<a href="http://www.netimperative.com/tag/government/" class="tag-cloud-link tag-link-56 tag-link-position-28" style="font-size: 10.973451327434pt;" aria-label="government (513 items)">government</a>
<a href="http://www.netimperative.com/tag/images/" class="tag-cloud-link tag-link-57 tag-link-position-29" style="font-size: 10.849557522124pt;" aria-label="images (501 items)">images</a>
<a href="http://www.netimperative.com/tag/infographic/" class="tag-cloud-link tag-link-59 tag-link-position-30" style="font-size: 10.106194690265pt;" aria-label="infographic (434 items)">infographic</a>
<a href="http://www.netimperative.com/tag/local/" class="tag-cloud-link tag-link-66 tag-link-position-31" style="font-size: 11.964601769912pt;" aria-label="local (613 items)">local</a>
<a href="http://www.netimperative.com/tag/marketing/" class="tag-cloud-link tag-link-68 tag-link-position-32" style="font-size: 20.637168141593pt;" aria-label="marketing (3,113 items)">marketing</a>
<a href="http://www.netimperative.com/tag/media/" class="tag-cloud-link tag-link-69 tag-link-position-33" style="font-size: 20.513274336283pt;" aria-label="media (3,036 items)">media</a>
<a href="http://www.netimperative.com/tag/microsoft/" class="tag-cloud-link tag-link-70 tag-link-position-34" style="font-size: 10.353982300885pt;" aria-label="Microsoft (457 items)">Microsoft</a>
<a href="http://www.netimperative.com/tag/music/" class="tag-cloud-link tag-link-73 tag-link-position-35" style="font-size: 10.725663716814pt;" aria-label="music (490 items)">music</a>
<a href="http://www.netimperative.com/tag/privacy/" class="tag-cloud-link tag-link-77 tag-link-position-36" style="font-size: 10.106194690265pt;" aria-label="Privacy (439 items)">Privacy</a>
<a href="http://www.netimperative.com/tag/retail/" class="tag-cloud-link tag-link-79 tag-link-position-37" style="font-size: 14.690265486726pt;" aria-label="retail (1,033 items)">retail</a>
<a href="http://www.netimperative.com/tag/search/" class="tag-cloud-link tag-link-82 tag-link-position-38" style="font-size: 10.353982300885pt;" aria-label="Search (461 items)">Search</a>
<a href="http://www.netimperative.com/tag/security/" class="tag-cloud-link tag-link-83 tag-link-position-39" style="font-size: 10.725663716814pt;" aria-label="security (492 items)">security</a>
<a href="http://www.netimperative.com/tag/smartphones/" class="tag-cloud-link tag-link-84 tag-link-position-40" style="font-size: 10.849557522124pt;" aria-label="smartphones (498 items)">smartphones</a>
<a href="http://www.netimperative.com/tag/technology/" class="tag-cloud-link tag-link-88 tag-link-position-41" style="font-size: 17.787610619469pt;" aria-label="technology (1,810 items)">technology</a>
<a href="http://www.netimperative.com/tag/twitter/" class="tag-cloud-link tag-link-91 tag-link-position-42" style="font-size: 13.823008849558pt;" aria-label="Twitter (879 items)">Twitter</a>
<a href="http://www.netimperative.com/tag/uk/" class="tag-cloud-link tag-link-93 tag-link-position-43" style="font-size: 19.398230088496pt;" aria-label="UK (2,447 items)">UK</a>
<a href="http://www.netimperative.com/tag/video/" class="tag-cloud-link tag-link-96 tag-link-position-44" style="font-size: 11.716814159292pt;" aria-label="video (582 items)">video</a>
<a href="http://www.netimperative.com/tag/youtube/" class="tag-cloud-link tag-link-101 tag-link-position-45" style="font-size: 8.9911504424779pt;" aria-label="YouTube (353 items)">YouTube</a></div>
</div></section>
		<section id="recent-posts-2" class="widget widget-3 even widget-last widget_recent_entries"><div class="widget-wrap">
		<h4 class="widget-title">Recent Posts</h4>
		<ul>
											<li>
					<a href="http://www.netimperative.com/2021/01/29/silver-surfers-now-dominate-social-media-growth/">Silver surfers now dominate social media growth</a>
									</li>
											<li>
					<a href="http://www.netimperative.com/2021/01/29/social-media-trends-tik-tok-overtakes-snapchat-in-the-uk/">Social media trends: : Tik Tok overtakes Snapchat in the UK</a>
									</li>
											<li>
					<a href="http://www.netimperative.com/2021/01/29/41-of-advertisers-say-lack-of-understanding-is-key-barrier-to-ctv/">41% of advertisers say lack of understanding is key barrier to CTV</a>
									</li>
											<li>
					<a href="http://www.netimperative.com/2021/01/29/inmobi-and-adinmo-partner-for-immersive-in-game-ads/">InMobi and AdInMo partner for immersive in-game ads</a>
									</li>
											<li>
					<a href="http://www.netimperative.com/2021/01/28/millennials-most-willing-to-trust-marketing/">Millennials &#8216;most willing to trust marketing&#8217;</a>
									</li>
					</ul>

		</div></section>		  	</aside><!-- .sidebar -->
</div><!-- .row --></div><!-- .container -->	</div><!-- .site-inner -->
<footer id="footer" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="container"><div class="row"><div class="footer-content footer-insert"><p class="copyright">Copyright &#169; 2021 Netimperative.</p>

<p class="credit"><a class="child-link" href="https://themehall.com/responsive-magazine-theme" title="Magazine WordPress Theme">Magazine</a> WordPress Theme by themehall.com</p></div></div><!-- .row --></div><!-- .container --></footer><!-- .site-footer --></div><!-- .site-container -->
<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies to improve the website and your experience. We’ll assume you’re okay with this, but you’re welcome to opt-out   </div><div class="cli-bar-btn_container"><a role='button' tabindex='0' class="medium cli-plugin-button cli-plugin-main-button cli_settings_button" style="margin:5px 20px 5px 20px;">Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">ACCEPT</a></div></div></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
        <span class="wt-cli-sr-only">Close</span>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                <h4>Privacy Overview</h4>                <div class="cli-privacy-content">
                    <div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
              
                                    <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
                                Necessary                            </a>
                            <div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"/>
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span>                         </div>
                        <div class="cli-tab-content">
                            <div class="cli-tab-pane cli-fade" data-id="necessary">
                                <p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
                            </div>
                        </div>
                    </div>
                              
                                    <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
                                Non-necessary                            </a>
                            <div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked='checked'/>
                        <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
                    </div>                        </div>
                        <div class="cli-tab-content">
                            <div class="cli-tab-pane cli-fade" data-id="non-necessary">
                                <p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
                            </div>
                        </div>
                    </div>
                            
        </div>
    </div>
</div>
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><script type='text/javascript' src='http://www.netimperative.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='http://www.netimperative.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='http://www.netimperative.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='http://www.netimperative.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>

</body>
</html>