<!DOCTYPE html>
<html lang="en-GB" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
<meta charset="UTF-8">
<title>Oscars marketing: Brands should engage with “filmspired” consumers post- awards show | Netimperative - latest digital marketing news</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>Oscars marketing: Brands should engage with “filmspired” consumers post- awards show | Netimperative - latest digital marketing news</title>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><meta name="viewport" content="width=device-width" />
<meta name="generator" content="WordPress 4.9.13" />

<!-- This site is optimized with the Yoast SEO plugin v12.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://www.netimperative.com/2020/02/oscars-marketing-brands-should-engage-with-filmspired-consumers-post-awards-show/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Oscars marketing: Brands should engage with “filmspired” consumers post- awards show | Netimperative - latest digital marketing news" />
<meta property="og:description" content="As Hollywood continues to roll out the red carpet, new insights from The Trade Desk highlight the power of film to inspire consumer behaviour, creating exciting engagement opportunities for brands that extend well beyond awards season." />
<meta property="og:url" content="http://www.netimperative.com/2020/02/oscars-marketing-brands-should-engage-with-filmspired-consumers-post-awards-show/" />
<meta property="og:site_name" content="Netimperative - latest digital marketing news" />
<meta property="article:tag" content="advertising" />
<meta property="article:tag" content="brands" />
<meta property="article:tag" content="content" />
<meta property="article:tag" content="global" />
<meta property="article:tag" content="marketing" />
<meta property="article:section" content="Ads" />
<meta property="article:published_time" content="2020-02-06T14:10:23+00:00" />
<meta property="og:image" content="http://www.netimperative.com/wp-content/uploads/2020/02/1080x675xoscars-h.png.pagespeed.ic_.SSQtTH6Tru.png" />
<meta property="og:image:width" content="450" />
<meta property="og:image:height" content="341" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.netimperative.com/#website","url":"http://www.netimperative.com/","name":"Netimperative - latest digital marketing news","potentialAction":{"@type":"SearchAction","target":"http://www.netimperative.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.netimperative.com/2020/02/oscars-marketing-brands-should-engage-with-filmspired-consumers-post-awards-show/#primaryimage","url":"http://www.netimperative.com/wp-content/uploads/2020/02/1080x675xoscars-h.png.pagespeed.ic_.SSQtTH6Tru.png","width":450,"height":341,"caption":"Oscars marketing: Brands should engage with \u201cfilmspired\u201d consumers post- awards show"},{"@type":"WebPage","@id":"http://www.netimperative.com/2020/02/oscars-marketing-brands-should-engage-with-filmspired-consumers-post-awards-show/#webpage","url":"http://www.netimperative.com/2020/02/oscars-marketing-brands-should-engage-with-filmspired-consumers-post-awards-show/","inLanguage":"en-GB","name":"Oscars marketing: Brands should engage with \u201cfilmspired\u201d consumers post- awards show | Netimperative - latest digital marketing news","isPartOf":{"@id":"http://www.netimperative.com/#website"},"primaryImageOfPage":{"@id":"http://www.netimperative.com/2020/02/oscars-marketing-brands-should-engage-with-filmspired-consumers-post-awards-show/#primaryimage"},"datePublished":"2020-02-06T14:10:23+00:00","dateModified":"2020-02-06T14:10:23+00:00","author":{"@id":"http://www.netimperative.com/#/schema/person/582ec2cd752447a0a84e55045b0823e0"}},{"@type":["Person"],"@id":"http://www.netimperative.com/#/schema/person/582ec2cd752447a0a84e55045b0823e0","name":"Robin Langford","image":{"@type":"ImageObject","@id":"http://www.netimperative.com/#authorlogo","url":"http://0.gravatar.com/avatar/0886a2e048c40b9a7d06e21113f74c0a?s=96&d=mm&r=g","caption":"Robin Langford"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Netimperative - latest digital marketing news &raquo; Feed" href="http://www.netimperative.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Netimperative - latest digital marketing news &raquo; Comments Feed" href="http://www.netimperative.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Netimperative - latest digital marketing news &raquo; Oscars marketing: Brands should engage with “filmspired” consumers post- awards show Comments Feed" href="http://www.netimperative.com/2020/02/oscars-marketing-brands-should-engage-with-filmspired-consumers-post-awards-show/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.netimperative.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='magazine-bootstrap-css'  href='http://www.netimperative.com/wp-content/themes/magazine/css/bootstrap.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='sow-button-base-css'  href='http://www.netimperative.com/wp-content/plugins/so-widgets-bundle/widgets/button/css/style.css?ver=1.15.9' type='text/css' media='all' />
<link rel='stylesheet' id='sow-button-atom-7a8a9cd0f550-css'  href='http://www.netimperative.com/wp-content/uploads/siteorigin-widgets/sow-button-atom-7a8a9cd0f550.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='sow-button-atom-18d9b4ad142e-css'  href='http://www.netimperative.com/wp-content/uploads/siteorigin-widgets/sow-button-atom-18d9b4ad142e.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='wpns-style-css'  href='http://www.netimperative.com/wp-content/plugins/wp-nivo-slider/nivo-slider.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='wpns-style-theme-css'  href='http://www.netimperative.com/wp-content/plugins/wp-nivo-slider/themes/default/default.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.netimperative.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.netimperative.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='omega-style-css'  href='http://www.netimperative.com/wp-content/themes/magazine/style.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://www.netimperative.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.13' type='text/css' media='all' />
<script type='text/javascript' src='http://www.netimperative.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.netimperative.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.netimperative.com/wp-content/themes/magazine/js/bootstrap.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://www.netimperative.com/wp-content/themes/magazine/js/init.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://www.netimperative.com/wp-content/plugins/wp-nivo-slider/jquery.nivo.slider.pack.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.netimperative.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.netimperative.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>

<script type="text/javascript" charset="utf-8">
	(function(){
		try {
			// Disabling SWFObject's Autohide feature
			if (typeof swfobject.switchOffAutoHideShow === "function") {
				swfobject.switchOffAutoHideShow();
			}
		} catch(e) {}
	})();
</script>
<link rel='https://api.w.org/' href='http://www.netimperative.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.netimperative.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.netimperative.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.netimperative.com/?p=41717' />
<link rel="alternate" type="application/json+oembed" href="http://www.netimperative.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.netimperative.com%2F2020%2F02%2Foscars-marketing-brands-should-engage-with-filmspired-consumers-post-awards-show%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.netimperative.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.netimperative.com%2F2020%2F02%2Foscars-marketing-brands-should-engage-with-filmspired-consumers-post-awards-show%2F&#038;format=xml" />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["online-advertising","social-media-marketing"],"pageAttributes":["advertising","brands","content","global","marketing"],"pagePostAuthor":"Robin Langford"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W9XWZ9');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->	<!--[if lt IE 9]>
	<script src="http://www.netimperative.com/wp-content/themes/omega/js/html5.js" type="text/javascript"></script>
	<![endif]-->

<style type="text/css" id="custom-css"></style>
<link rel="shortcut icon" href="http://www.netimperative.com/wp-content/uploads/2017/11/test-favicon.png"/>
<link rel="amphtml" href="http://www.netimperative.com/2020/02/oscars-marketing-brands-should-engage-with-filmspired-consumers-post-awards-show/amp/"></head>

<body class="wordpress ltr child-theme y2020 m02 d06 h20 thursday logged-out singular singular-post singular-post-41717 group-blog" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W9XWZ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><div class="container"><div class="row">
<div class="site-container">

	<header id="header" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="container"><div class="row"><div class="title-area col-xs-12 col-md-4"><div itemscope itemtype="http://schema.org/Organization" class="site-title"><a itemprop="url" href="http://www.netimperative.com" title="Netimperative - latest digital marketing news" rel="home"><img itemprop="logo" alt="Netimperative - latest digital marketing news" src="http://www.netimperative.com/wp-content/uploads/2015/01/Netimperative-Logo-with_strapline-e1420727994770.jpg"/></a></div></div>	

	<aside class="col-xs-12 col-md-8 header-right widget-area sidebar">
		
		<section id="text-3" class="widget widget-1 even widget-first widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="widget-wrap"><h5 class="widget-title"></h5><form role="search" method="get" class="search-form" action="http://www.netimperative.com/">
	
	<input type="search" class="search-field" placeholder="Search Netimperative..." value="" name="s" title="Search for:">
	
	<input type="submit" class="search-submit" value="Search">
</form>
</div></div>
		</div></section>
  	</aside><!-- .sidebar -->


	</div><!-- .row --></div><!-- .container --></header><!-- .site-header --><nav class="navbar navbar-inverse" role="navigation">
  <div class="container">
    <!-- Brand and toggle get grouped for better mobile display KM PHP and button tags have been reversed to deliver improved layout in mobile format -->
    <div class="navbar-header"><a class="navbar-brand" href="http://www.netimperative.com"  title="Netimperative - latest digital marketing news"><span>Netimperative - latest digital marketing news</span></a>      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
      
    </div>

    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse navbar-ex1-collapse"><ul id="menu-ni-menu-2" class="nav navbar-nav"><li id="menu-item-8023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home first menu-item-8023"><a title="Home" href="http://www.netimperative.com">Home</a></li>
<li id="menu-item-8300" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8300"><a title="Ads" href="http://www.netimperative.com/category/online-advertising/">Ads</a></li>
<li id="menu-item-8301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8301"><a title="Content" href="http://www.netimperative.com/category/content-marketing/">Content</a></li>
<li id="menu-item-8297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8297"><a title="E-commerce" href="http://www.netimperative.com/category/e-commerce/">E-commerce</a></li>
<li id="menu-item-8020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8020"><a title="Mobile" href="http://www.netimperative.com/category/mobile-marketing/">Mobile</a></li>
<li id="menu-item-8019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8019"><a title="Regulation" href="http://www.netimperative.com/category/digital-marketing-regulation/">Regulation</a></li>
<li id="menu-item-8298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8298"><a title="Search" href="http://www.netimperative.com/category/seo/">Search</a></li>
<li id="menu-item-8299" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8299"><a title="Social" href="http://www.netimperative.com/category/social-media-marketing/">Social</a></li>
<li id="menu-item-8018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8018"><a title="Video" href="http://www.netimperative.com/category/online-video/">Video</a></li>
<li id="menu-item-8021" class="menu-item menu-item-type-taxonomy menu-item-object-category last menu-item-8021"><a title="Viral" href="http://www.netimperative.com/category/viral-marketing/">Viral</a></li>
</ul></div>  </div><!-- /.container -->
</nav>
	
<div class="container">
	<nav class="navbar navbar-default nav-secondary" role="navigation"itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
	
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header">
      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".menu-secondary">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
      <a class="navbar-brand" href="#">Menu</a>
    </div>

	<!-- Collect the nav links, forms, and other content for toggling -->
	<div class="collapse navbar-collapse menu-secondary"><ul id="menu-ni-secondary-menu" class="nav navbar-nav"><li id="menu-item-8030" class="menu-item menu-item-type-custom menu-item-object-custom first menu-item-8030"><a title="Apple" href="/tag/apple">Apple</a></li>
<li id="menu-item-8505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8505"><a title="Amazon" href="/tag/amazon">Amazon</a></li>
<li id="menu-item-8303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8303"><a title="Facebook" href="/tag/facebook/">Facebook</a></li>
<li id="menu-item-8024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8024"><a title="Google" href="/tag/google/">Google</a></li>
<li id="menu-item-8304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8304"><a title="Twitter" href="/tag/twitter/">Twitter</a></li>
<li id="menu-item-8306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8306"><a title="WhatsApp" href="/tag/whatsapp/">WhatsApp</a></li>
<li id="menu-item-8305" class="menu-item menu-item-type-custom menu-item-object-custom last menu-item-8305"><a title="You Tube" href="/tag/youtube/">You Tube</a></li>
</ul></div>  
	</nav><!-- .nav-secondary -->
</div><!-- /.container -->
	<div class="site-inner">

		<main class="col-xs-12 col-sm-8" id="content" role="main" itemprop="mainEntityOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">
			<article id="post-41717" class="entry post publish author-robin-langford has-excerpt post-41717 format-standard has-post-thumbnail category-online-advertising category-social-media-marketing post_tag-advertising post_tag-brands post_tag-content post_tag-global post_tag-marketing" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><div class="entry-wrap">







			<header class="entry-header">	<h1 class="entry-title" itemprop="headline">Oscars marketing: Brands should engage with “filmspired” consumers post- awards show</h1>
<div class="entry-meta">
	<time class="entry-time" datetime="2020-02-06T14:10:23+00:00" itemprop="datePublished" title="Thursday, February 6, 2020, 2:10 pm">February 6, 2020</time>
	
	</div><!-- .entry-meta --></header><!-- .entry-header -->	<a href="http://www.netimperative.com/2020/02/oscars-marketing-brands-should-engage-with-filmspired-consumers-post-awards-show/" title="Oscars marketing: Brands should engage with “filmspired” consumers post- awards show"><img width="450" height="341" src="http://www.netimperative.com/wp-content/uploads/2020/02/1080x675xoscars-h.png.pagespeed.ic_.SSQtTH6Tru.png" class=" wp-post-image" alt="Oscars marketing: Brands should engage with “filmspired” consumers post- awards show" srcset="http://www.netimperative.com/wp-content/uploads/2020/02/1080x675xoscars-h.png.pagespeed.ic_.SSQtTH6Tru.png 450w, http://www.netimperative.com/wp-content/uploads/2020/02/1080x675xoscars-h.png.pagespeed.ic_.SSQtTH6Tru-300x227.png 300w, http://www.netimperative.com/wp-content/uploads/2020/02/1080x675xoscars-h.png.pagespeed.ic_.SSQtTH6Tru-200x152.png 200w" sizes="(max-width: 450px) 100vw, 450px" itemprop="image" /></a>	
	<div class="entry-content" itemprop="articleBody">
<div class="at-above-post addthis_tool" data-url="http://www.netimperative.com/2020/02/oscars-marketing-brands-should-engage-with-filmspired-consumers-post-awards-show/"></div><p>Using the methodology described below, The Trade Desk analysed conversion rates around the release dates of some of this year’s biggest hits &#8211; both on Netflix and the cinema screen &#8211; revealed that compelling content can make consumers more receptive to relevant ads.</p>
<p><strong>Key findings:</strong></p>
<ul>
<li>Charlie’s Angels saw tech conversion rates boost by 30%… with viewers of the film also fans of celebrity gossip</li>
<li>Jumanji saw a 20% conversion rate boost in the sports vertical… but viewers were also more likely to be musical theatre fans.</li>
<li>Two Popes saw an increased interest in religious material… but these viewers were also fans of interior design</li>
</ul>
<p>Netflix’s mobster movie The Irishman proved one of the year’s most influential films. The film’s dodgy deals and mischief clearly inspired some viewers, with advertising for business services enjoying an upsurge in engagement of 40% following its release when compared with two weeks previously. But with these viewers also almost eight times more likely to be interested in muscle cars than the general population – and six times more likely to be interested in mixed martial arts (MMA) and Ultimate Fighting Championship (UFC) – it remains to be seen whether they prefer a fight or a flight response.</p>
<p>The latest reboot of the Charlie’s Angels franchise, however, had consumers reaching for the gizmos. Conversion rates for ads within the technology space increased by up to 30% compared with two weeks prior to the release, as viewers flocked to explore the latest tech. Whilst they might not succeed in the journey to super spy, these strong, independent men and women were around 14 times more likely to be interested in celebrity news and six times more likely to be healthy eaters than the general population, meaning gadgets and goji berries are closer bedfellows than you might think.</p>
<p>It’s not all about cars and money, though. The launch of Two Popes caused an up to 8% increase in engagement with advertising in religious verticals in the two weeks following the release – with these audiences also over six times more likely to support charitable causes. But, with this group six times more likely to be interested in interior design and seven times more likely to be a commercial architect than the average consumer, they clearly know how to appreciate their baldachins and flying buttresses as well as their fellow man.</p>
<p>Last but not least, a sequel to 90s hit thriller Jumanji also had a clear impact on audiences – adrenaline-pumping scenes boosted conversion with ads up to 20% in the sports vertical in the fortnight after it hit the screens. Broadway is also likely to grab the attention of this particular audience: they are in fact four times as likely to indulge in the musical theatre, proving they’re just as unlikely to be misérable about a trip to the theatre as they are fans of creepy crawlies.</p>
<p>Commenting on the analysis, James Patterson, VP, Client Services, EMEA &amp; Global Operations at The Trade Desk, said: “Whilst we might associate films more with Pick ‘N’ Mix and lengthy trailers than online ads, these insights demonstrate clearly the huge influence films on the big screen – and streaming platforms – can have on consumer activity.</p>
<p>Wherever it happens, it’s clear that the advertising opportunity for brands lasts long after the credits roll. For brands to make the most of these valuable – and sometimes unexpected audiences – they need to be using data to target as accurately as possible. More than just data however, they need the right tools to derive insights, too, or they will just get lost in the figures.”</p>
<p><strong>Methodology</strong></p>
<p>The Trade Desk analysed global conversion rates for all relevant advertisers over a 90-day period, calculating the impact on conversion rates around the related film release dates. The Trade Desk also built cookie pools of users from its global platform data who identified an interest in each of the individual films, and ran lookalike models to identify the different data segments over-indexed within these in comparison with the general population.</p>
<p>The Trade Desk provides this information for general knowledge and does not make any representations or guarantees of any kind with regards to the future performance of this information.</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://www.netimperative.com/2020/02/oscars-marketing-brands-should-engage-with-filmspired-consumers-post-awards-show/"></div><!-- AddThis Share Buttons generic via filter on the_content -->	
	</div>
<footer class="entry-footer"><div class="entry-meta">
	<span class="entry-terms category" itemprop="articleSection"><a href="http://www.netimperative.com/category/online-advertising/" rel="tag">Ads</a>, <a href="http://www.netimperative.com/category/social-media-marketing/" rel="tag">Social</a></span>	<span class="entry-terms post_tag" itemprop="keywords"><a href="http://www.netimperative.com/tag/advertising/" rel="tag">advertising</a>, <a href="http://www.netimperative.com/tag/brands/" rel="tag">brands</a>, <a href="http://www.netimperative.com/tag/content/" rel="tag">content</a>, <a href="http://www.netimperative.com/tag/global/" rel="tag">global</a>, <a href="http://www.netimperative.com/tag/marketing/" rel="tag">marketing</a></span>		
</div></footer>		</div></article>				
	

<!-- *******************************************************************************************************************-->
<!-- Comments Evolved for Wordpress v1.6.3 ( http://wordpress.org/plugins/gplus-comments/ ) -->
<!-- *******************************************************************************************************************-->

<!-- comments-evolved-tabs -->
<script type="text/javascript">
jQuery(document).ready(function($) {
  window.comment_tab_width = $('#comments-evolved-tabs').innerWidth();
});
</script>
<div id="comments-evolved-tabs">
<a name="comments"></a>
    <ul class="controls inline clearfix">
    <li class="active" id='comments-evolved-gplus-control'><a href='#comments-evolved-gplus-tab'><img id='comments-evolved-gplus-icon' src='http://www.netimperative.com/wp-content/plugins/gplus-comments/assets/images/icons/default/gplus.png'><span id='comments-evolved-gplus-label'></span></a></li>
<li id='comments-evolved-facebook-control'><a href='#comments-evolved-facebook-tab'><img id='comments-evolved-facebook-icon' src='http://www.netimperative.com/wp-content/plugins/gplus-comments/assets/images/icons/default/facebook.png'><span id='comments-evolved-facebook-label'></span></a></li>
<li id='comments-evolved-wordpress-control'><a href='#comments-evolved-wordpress-tab'><img id='comments-evolved-wordpress-icon' src='http://www.netimperative.com/wp-content/plugins/gplus-comments/assets/images/icons/default/wordpress.png'><span id='comments-evolved-wordpress-label'></span></a></li>
  </ul>
  <!-- comments-evolved-gplus-tab -->
<div id='comments-evolved-gplus-tab' class='comments-evolved-embed-container content-tab clearfix'>
<script type="text/javascript">
  jQuery(document).ready(function($) {
    $('#comments-evolved-gplus-tab').html('<div class="g-comments" data-width="'+window.comment_tab_width+'" data-href="http://www.netimperative.com/2020/02/oscars-marketing-brands-should-engage-with-filmspired-consumers-post-awards-show/" data-first_party_property="BLOGGER" data-view_type="FILTERED_POSTMOD">Loading Google+ Comments ...</div>');
  });
</script>
<script async type="text/javascript" src="//apis.google.com/js/plusone.js?callback=gpcb"></script>
<noscript>Please enable JavaScript to view the <a href="https://plus.google.com/">comments powered by Google+.</a></noscript>
</div>
<!-- // comments-evolved-gplus-tab -->
<!-- comments-evolved-facebook-tab -->
<div id='comments-evolved-facebook-tab' class='comments-evolved-embed-container content-tab clearfix'>
<div id="fb-root"></div>
<div id="fb-comments">Loading Facebook Comments ...</div>
<script type="text/javascript">
  jQuery(document).ready(function($)
  {
    $('#fb-comments').html('<div class="fb-comments" data-width="'+window.comment_tab_width+'" data-href="http://www.netimperative.com/2020/02/oscars-marketing-brands-should-engage-with-filmspired-consumers-post-awards-show/" data-num-posts="20" data-colorscheme="light" data-mobile="auto"></div>');
  });
</script>
<script async type="text/javascript" src="//connect.facebook.net/en_US/all.js#xfbml=1">FB.init();</script>
<noscript>Please enable JavaScript to view the <a href="https://www.facebook.com/">comments powered by Facebook.</a></noscript>


</div>
<!-- // comments-evolved-facebook-tab -->
<!-- comments-evolved-wordpress-tab -->
<div id='comments-evolved-wordpress-tab' class='comments-evolved-embed-container content-tab clearfix'>
<div id="comments" class="entry-comments">
	</div><!-- #comments -->
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/oscars-marketing-brands-should-engage-with-filmspired-consumers-post-awards-show/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.netimperative.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.netimperative.com%2F2020%2F02%2Foscars-marketing-brands-should-engage-with-filmspired-consumers-post-awards-show%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</div>
<!-- // comments-evolved-wordpress-tab -->
</div>
<!-- //comments-evolved-tabs -->
</main><!-- .content -->
			
	<aside id="sidebar" class="sidebar col-xs-12 col-sm-4" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">	
				<section id="sow-button-2" class="widget widget-1 even widget-first widget_sow-button"><div class="widget-wrap"><div class="so-widget-sow-button so-widget-sow-button-atom-7a8a9cd0f550"><div class="ow-button-base ow-button-align-center">
	<a href="/newsletter-sign-up" class="ow-icon-placement-left ow-button-hover" 		>
		<span>
			<span class="sow-icon-icomoon" data-sow-icon="&#xe908;" style="color: #ff7f27"></span>
			Get our newsletter		</span>
	</a>
</div>
</div></div></section><section id="archives-2" class="widget widget-2 odd widget_archive"><div class="widget-wrap"><h4 class="widget-title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.netimperative.com/2020/02/'> February 2020 </option>
	<option value='http://www.netimperative.com/2020/01/'> January 2020 </option>
	<option value='http://www.netimperative.com/2019/12/'> December 2019 </option>
	<option value='http://www.netimperative.com/2019/11/'> November 2019 </option>
	<option value='http://www.netimperative.com/2019/10/'> October 2019 </option>
	<option value='http://www.netimperative.com/2019/09/'> September 2019 </option>
	<option value='http://www.netimperative.com/2019/08/'> August 2019 </option>
	<option value='http://www.netimperative.com/2019/07/'> July 2019 </option>
	<option value='http://www.netimperative.com/2019/06/'> June 2019 </option>
	<option value='http://www.netimperative.com/2019/05/'> May 2019 </option>
	<option value='http://www.netimperative.com/2019/04/'> April 2019 </option>
	<option value='http://www.netimperative.com/2019/03/'> March 2019 </option>
	<option value='http://www.netimperative.com/2019/02/'> February 2019 </option>
	<option value='http://www.netimperative.com/2019/01/'> January 2019 </option>
	<option value='http://www.netimperative.com/2018/12/'> December 2018 </option>
	<option value='http://www.netimperative.com/2018/11/'> November 2018 </option>
	<option value='http://www.netimperative.com/2018/10/'> October 2018 </option>
	<option value='http://www.netimperative.com/2018/09/'> September 2018 </option>
	<option value='http://www.netimperative.com/2018/08/'> August 2018 </option>
	<option value='http://www.netimperative.com/2018/07/'> July 2018 </option>
	<option value='http://www.netimperative.com/2018/06/'> June 2018 </option>
	<option value='http://www.netimperative.com/2018/05/'> May 2018 </option>
	<option value='http://www.netimperative.com/2018/04/'> April 2018 </option>
	<option value='http://www.netimperative.com/2018/03/'> March 2018 </option>
	<option value='http://www.netimperative.com/2018/02/'> February 2018 </option>
	<option value='http://www.netimperative.com/2018/01/'> January 2018 </option>
	<option value='http://www.netimperative.com/2017/12/'> December 2017 </option>
	<option value='http://www.netimperative.com/2017/11/'> November 2017 </option>
	<option value='http://www.netimperative.com/2017/10/'> October 2017 </option>
	<option value='http://www.netimperative.com/2017/09/'> September 2017 </option>
	<option value='http://www.netimperative.com/2017/08/'> August 2017 </option>
	<option value='http://www.netimperative.com/2017/07/'> July 2017 </option>
	<option value='http://www.netimperative.com/2017/06/'> June 2017 </option>
	<option value='http://www.netimperative.com/2017/05/'> May 2017 </option>
	<option value='http://www.netimperative.com/2017/04/'> April 2017 </option>
	<option value='http://www.netimperative.com/2017/03/'> March 2017 </option>
	<option value='http://www.netimperative.com/2017/02/'> February 2017 </option>
	<option value='http://www.netimperative.com/2017/01/'> January 2017 </option>
	<option value='http://www.netimperative.com/2016/12/'> December 2016 </option>
	<option value='http://www.netimperative.com/2016/11/'> November 2016 </option>
	<option value='http://www.netimperative.com/2016/10/'> October 2016 </option>
	<option value='http://www.netimperative.com/2016/09/'> September 2016 </option>
	<option value='http://www.netimperative.com/2016/08/'> August 2016 </option>
	<option value='http://www.netimperative.com/2016/07/'> July 2016 </option>
	<option value='http://www.netimperative.com/2016/06/'> June 2016 </option>
	<option value='http://www.netimperative.com/2016/05/'> May 2016 </option>
	<option value='http://www.netimperative.com/2016/04/'> April 2016 </option>
	<option value='http://www.netimperative.com/2016/03/'> March 2016 </option>
	<option value='http://www.netimperative.com/2016/02/'> February 2016 </option>
	<option value='http://www.netimperative.com/2016/01/'> January 2016 </option>
	<option value='http://www.netimperative.com/2015/12/'> December 2015 </option>
	<option value='http://www.netimperative.com/2015/11/'> November 2015 </option>
	<option value='http://www.netimperative.com/2015/10/'> October 2015 </option>
	<option value='http://www.netimperative.com/2015/09/'> September 2015 </option>
	<option value='http://www.netimperative.com/2015/08/'> August 2015 </option>
	<option value='http://www.netimperative.com/2015/07/'> July 2015 </option>
	<option value='http://www.netimperative.com/2015/06/'> June 2015 </option>
	<option value='http://www.netimperative.com/2015/05/'> May 2015 </option>
	<option value='http://www.netimperative.com/2015/04/'> April 2015 </option>
	<option value='http://www.netimperative.com/2015/03/'> March 2015 </option>
	<option value='http://www.netimperative.com/2015/02/'> February 2015 </option>
	<option value='http://www.netimperative.com/2015/01/'> January 2015 </option>
	<option value='http://www.netimperative.com/2014/12/'> December 2014 </option>
	<option value='http://www.netimperative.com/2014/11/'> November 2014 </option>
	<option value='http://www.netimperative.com/2014/10/'> October 2014 </option>
	<option value='http://www.netimperative.com/2014/09/'> September 2014 </option>
	<option value='http://www.netimperative.com/2014/08/'> August 2014 </option>
	<option value='http://www.netimperative.com/2014/07/'> July 2014 </option>
	<option value='http://www.netimperative.com/2014/06/'> June 2014 </option>
	<option value='http://www.netimperative.com/2014/05/'> May 2014 </option>
	<option value='http://www.netimperative.com/2014/04/'> April 2014 </option>
	<option value='http://www.netimperative.com/2014/03/'> March 2014 </option>
	<option value='http://www.netimperative.com/2014/02/'> February 2014 </option>
	<option value='http://www.netimperative.com/2014/01/'> January 2014 </option>
	<option value='http://www.netimperative.com/2013/12/'> December 2013 </option>
	<option value='http://www.netimperative.com/2013/11/'> November 2013 </option>
	<option value='http://www.netimperative.com/2013/10/'> October 2013 </option>
	<option value='http://www.netimperative.com/2013/09/'> September 2013 </option>
	<option value='http://www.netimperative.com/2013/08/'> August 2013 </option>
	<option value='http://www.netimperative.com/2013/07/'> July 2013 </option>
	<option value='http://www.netimperative.com/2013/06/'> June 2013 </option>
	<option value='http://www.netimperative.com/2013/05/'> May 2013 </option>
	<option value='http://www.netimperative.com/2013/04/'> April 2013 </option>
	<option value='http://www.netimperative.com/2013/03/'> March 2013 </option>
	<option value='http://www.netimperative.com/2013/02/'> February 2013 </option>
	<option value='http://www.netimperative.com/2013/01/'> January 2013 </option>
	<option value='http://www.netimperative.com/2012/12/'> December 2012 </option>
	<option value='http://www.netimperative.com/2012/11/'> November 2012 </option>
	<option value='http://www.netimperative.com/2012/10/'> October 2012 </option>
	<option value='http://www.netimperative.com/2012/09/'> September 2012 </option>
	<option value='http://www.netimperative.com/2012/08/'> August 2012 </option>
	<option value='http://www.netimperative.com/2012/07/'> July 2012 </option>
	<option value='http://www.netimperative.com/2012/06/'> June 2012 </option>
	<option value='http://www.netimperative.com/2012/05/'> May 2012 </option>
	<option value='http://www.netimperative.com/2012/04/'> April 2012 </option>
	<option value='http://www.netimperative.com/2012/03/'> March 2012 </option>
	<option value='http://www.netimperative.com/2012/02/'> February 2012 </option>
	<option value='http://www.netimperative.com/2012/01/'> January 2012 </option>
	<option value='http://www.netimperative.com/2011/12/'> December 2011 </option>
	<option value='http://www.netimperative.com/2011/11/'> November 2011 </option>
	<option value='http://www.netimperative.com/2011/10/'> October 2011 </option>
	<option value='http://www.netimperative.com/2011/09/'> September 2011 </option>
	<option value='http://www.netimperative.com/2011/08/'> August 2011 </option>
	<option value='http://www.netimperative.com/2011/07/'> July 2011 </option>
	<option value='http://www.netimperative.com/2011/06/'> June 2011 </option>
	<option value='http://www.netimperative.com/2011/05/'> May 2011 </option>
	<option value='http://www.netimperative.com/2011/04/'> April 2011 </option>
	<option value='http://www.netimperative.com/2011/03/'> March 2011 </option>
	<option value='http://www.netimperative.com/2011/02/'> February 2011 </option>
	<option value='http://www.netimperative.com/2011/01/'> January 2011 </option>
	<option value='http://www.netimperative.com/2010/12/'> December 2010 </option>
	<option value='http://www.netimperative.com/2010/11/'> November 2010 </option>
	<option value='http://www.netimperative.com/2010/10/'> October 2010 </option>
	<option value='http://www.netimperative.com/2010/09/'> September 2010 </option>
	<option value='http://www.netimperative.com/2010/08/'> August 2010 </option>
	<option value='http://www.netimperative.com/2010/01/'> January 2010 </option>
	<option value='http://www.netimperative.com/1999/12/'> December 1999 </option>
	<option value='http://www.netimperative.com/1999/10/'> October 1999 </option>

		</select>
		</div></section><section id="polls-widget-3" class="widget widget-3 even widget_polls-widget"><div class="widget-wrap"><h4 class="widget-title">Polls</h4><div id="polls-26" class="wp-polls">
	<form id="polls_form_26" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_26_nonce" name="wp-polls-nonce" value="5415a8b8a7" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="26" /></p>
		<p style="text-align: center;"><strong>Biggest new digital breakthrough of the decade?</strong></p>
<div id="polls-26-ans" class="wp-polls-ans">
<ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-71" name="poll_26" value="71" /> <label for="poll-answer-71">Bitcoin (2010)</label></li>
		<li><input type="radio" id="poll-answer-72" name="poll_26" value="72" /> <label for="poll-answer-72">Instagram (2010)</label></li>
		<li><input type="radio" id="poll-answer-73" name="poll_26" value="73" /> <label for="poll-answer-73">Uber (2010)</label></li>
		<li><input type="radio" id="poll-answer-74" name="poll_26" value="74" /> <label for="poll-answer-74">Snapchat (2011)</label></li>
		<li><input type="radio" id="poll-answer-75" name="poll_26" value="75" /> <label for="poll-answer-75">Twitch (2011)</label></li>
		<li><input type="radio" id="poll-answer-76" name="poll_26" value="76" /> <label for="poll-answer-76">Minecraft (2011)</label></li>
		<li><input type="radio" id="poll-answer-77" name="poll_26" value="77" /> <label for="poll-answer-77">Oculus (2012)</label></li>
		<li><input type="radio" id="poll-answer-78" name="poll_26" value="78" /> <label for="poll-answer-78">Slack (2012)</label></li>
		<li><input type="radio" id="poll-answer-79" name="poll_26" value="79" /> <label for="poll-answer-79">Pokemon Go! (2016)</label></li>
		<li><input type="radio" id="poll-answer-80" name="poll_26" value="80" /> <label for="poll-answer-80">Tik Tok (2017)</label></li>
		</ul>
<p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(26);" /></p>
<p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(26); return false;" title="View Results Of This Poll">View Results</a></p>
</div>
	</form>
</div>
<div id="polls-26-loading" class="wp-polls-loading"><img src="http://www.netimperative.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul>
<li><a href="http://www.netimperative.mobi/pollsarchive">Polls Archive</a></li>
</ul></div></section><section id="text-2" class="widget widget-4 odd widget_text"><div class="widget-wrap">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/search?q=netimperative" data-widget-id="688037189071060992">Tweets about netimperative</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div></section><section id="sow-button-3" class="widget widget-5 even widget_sow-button"><div class="widget-wrap"><div class="so-widget-sow-button so-widget-sow-button-atom-18d9b4ad142e"><div class="ow-button-base ow-button-align-center">
	<a href="http://www.netimperative.com/about-us/" class="ow-icon-placement-left ow-button-hover" 		>
		<span>
			<span class="sow-icon-fontawesome sow-fas" data-sow-icon="&#xf199;" style="color: #1e73be"></span>
			Contact Us		</span>
	</a>
</div>
</div></div></section><section id="tag_cloud-4" class="widget widget-6 odd widget_tag_cloud"><div class="widget-wrap"><h4 class="widget-title">Tags</h4><div class="tagcloud"><a href="http://www.netimperative.com/tag/advertising/" class="tag-cloud-link tag-link-17 tag-link-position-1" style="font-size: 21.256637168142pt;" aria-label="advertising (3,548 items)">advertising</a>
<a href="http://www.netimperative.com/tag/agencies/" class="tag-cloud-link tag-link-54 tag-link-position-2" style="font-size: 14.194690265487pt;" aria-label="agencies (963 items)">agencies</a>
<a href="http://www.netimperative.com/tag/amazon/" class="tag-cloud-link tag-link-40 tag-link-position-3" style="font-size: 15.185840707965pt;" aria-label="Amazon (1,136 items)">Amazon</a>
<a href="http://www.netimperative.com/tag/analytics/" class="tag-cloud-link tag-link-46 tag-link-position-4" style="font-size: 14.318584070796pt;" aria-label="analytics (976 items)">analytics</a>
<a href="http://www.netimperative.com/tag/android/" class="tag-cloud-link tag-link-31 tag-link-position-5" style="font-size: 15.061946902655pt;" aria-label="Android (1,114 items)">Android</a>
<a href="http://www.netimperative.com/tag/apple/" class="tag-cloud-link tag-link-25 tag-link-position-6" style="font-size: 15.929203539823pt;" aria-label="Apple (1,329 items)">Apple</a>
<a href="http://www.netimperative.com/tag/apps/" class="tag-cloud-link tag-link-27 tag-link-position-7" style="font-size: 17.29203539823pt;" aria-label="apps (1,697 items)">apps</a>
<a href="http://www.netimperative.com/tag/australia/" class="tag-cloud-link tag-link-43 tag-link-position-8" style="font-size: 9.3628318584071pt;" aria-label="Australia (386 items)">Australia</a>
<a href="http://www.netimperative.com/tag/bbc/" class="tag-cloud-link tag-link-55 tag-link-position-9" style="font-size: 10.601769911504pt;" aria-label="BBC (488 items)">BBC</a>
<a href="http://www.netimperative.com/tag/brands/" class="tag-cloud-link tag-link-9 tag-link-position-10" style="font-size: 22pt;" aria-label="brands (4,097 items)">brands</a>
<a href="http://www.netimperative.com/tag/brazil/" class="tag-cloud-link tag-link-47 tag-link-position-11" style="font-size: 8pt;" aria-label="Brazil (302 items)">Brazil</a>
<a href="http://www.netimperative.com/tag/broadband/" class="tag-cloud-link tag-link-49 tag-link-position-12" style="font-size: 8.8672566371681pt;" aria-label="broadband (354 items)">broadband</a>
<a href="http://www.netimperative.com/tag/china/" class="tag-cloud-link tag-link-36 tag-link-position-13" style="font-size: 11.840707964602pt;" aria-label="China (612 items)">China</a>
<a href="http://www.netimperative.com/tag/christmas/" class="tag-cloud-link tag-link-41 tag-link-position-14" style="font-size: 12.58407079646pt;" aria-label="Christmas (715 items)">Christmas</a>
<a href="http://www.netimperative.com/tag/comscore/" class="tag-cloud-link tag-link-48 tag-link-position-15" style="font-size: 8.8672566371681pt;" aria-label="comScore (355 items)">comScore</a>
<a href="http://www.netimperative.com/tag/content/" class="tag-cloud-link tag-link-10 tag-link-position-16" style="font-size: 22pt;" aria-label="content (4,053 items)">content</a>
<a href="http://www.netimperative.com/tag/digital-marketing/" class="tag-cloud-link tag-link-21 tag-link-position-17" style="font-size: 12.58407079646pt;" aria-label="digital marketing (702 items)">digital marketing</a>
<a href="http://www.netimperative.com/tag/ecommerce/" class="tag-cloud-link tag-link-33 tag-link-position-18" style="font-size: 12.955752212389pt;" aria-label="ecommerce (763 items)">ecommerce</a>
<a href="http://www.netimperative.com/tag/email/" class="tag-cloud-link tag-link-22 tag-link-position-19" style="font-size: 15.061946902655pt;" aria-label="email (1,127 items)">email</a>
<a href="http://www.netimperative.com/tag/entertainment/" class="tag-cloud-link tag-link-42 tag-link-position-20" style="font-size: 12.955752212389pt;" aria-label="Entertainment (755 items)">Entertainment</a>
<a href="http://www.netimperative.com/tag/europe/" class="tag-cloud-link tag-link-18 tag-link-position-21" style="font-size: 15.929203539823pt;" aria-label="Europe (1,331 items)">Europe</a>
<a href="http://www.netimperative.com/tag/facebook/" class="tag-cloud-link tag-link-11 tag-link-position-22" style="font-size: 20.265486725664pt;" aria-label="Facebook (2,961 items)">Facebook</a>
<a href="http://www.netimperative.com/tag/france/" class="tag-cloud-link tag-link-67 tag-link-position-23" style="font-size: 11.592920353982pt;" aria-label="France (590 items)">France</a>
<a href="http://www.netimperative.com/tag/games/" class="tag-cloud-link tag-link-32 tag-link-position-24" style="font-size: 12.83185840708pt;" aria-label="games (739 items)">games</a>
<a href="http://www.netimperative.com/tag/germany/" class="tag-cloud-link tag-link-68 tag-link-position-25" style="font-size: 10.601769911504pt;" aria-label="Germany (484 items)">Germany</a>
<a href="http://www.netimperative.com/tag/global/" class="tag-cloud-link tag-link-28 tag-link-position-26" style="font-size: 19.026548672566pt;" aria-label="global (2,337 items)">global</a>
<a href="http://www.netimperative.com/tag/google/" class="tag-cloud-link tag-link-8 tag-link-position-27" style="font-size: 19.274336283186pt;" aria-label="Google (2,453 items)">Google</a>
<a href="http://www.netimperative.com/tag/government/" class="tag-cloud-link tag-link-59 tag-link-position-28" style="font-size: 10.973451327434pt;" aria-label="government (528 items)">government</a>
<a href="http://www.netimperative.com/tag/images/" class="tag-cloud-link tag-link-23 tag-link-position-29" style="font-size: 10.973451327434pt;" aria-label="images (528 items)">images</a>
<a href="http://www.netimperative.com/tag/infographic/" class="tag-cloud-link tag-link-80 tag-link-position-30" style="font-size: 10.601769911504pt;" aria-label="infographic (491 items)">infographic</a>
<a href="http://www.netimperative.com/tag/local/" class="tag-cloud-link tag-link-57 tag-link-position-31" style="font-size: 11.964601769912pt;" aria-label="local (634 items)">local</a>
<a href="http://www.netimperative.com/tag/marketing/" class="tag-cloud-link tag-link-6 tag-link-position-32" style="font-size: 20.637168141593pt;" aria-label="marketing (3,187 items)">marketing</a>
<a href="http://www.netimperative.com/tag/media/" class="tag-cloud-link tag-link-12 tag-link-position-33" style="font-size: 20.513274336283pt;" aria-label="media (3,124 items)">media</a>
<a href="http://www.netimperative.com/tag/microsoft/" class="tag-cloud-link tag-link-30 tag-link-position-34" style="font-size: 10.477876106195pt;" aria-label="Microsoft (478 items)">Microsoft</a>
<a href="http://www.netimperative.com/tag/music/" class="tag-cloud-link tag-link-60 tag-link-position-35" style="font-size: 10.849557522124pt;" aria-label="music (514 items)">music</a>
<a href="http://www.netimperative.com/tag/privacy/" class="tag-cloud-link tag-link-26 tag-link-position-36" style="font-size: 10.230088495575pt;" aria-label="Privacy (452 items)">Privacy</a>
<a href="http://www.netimperative.com/tag/retail/" class="tag-cloud-link tag-link-34 tag-link-position-37" style="font-size: 14.814159292035pt;" aria-label="retail (1,070 items)">retail</a>
<a href="http://www.netimperative.com/tag/search/" class="tag-cloud-link tag-link-98 tag-link-position-38" style="font-size: 9.9823008849558pt;" aria-label="Search (434 items)">Search</a>
<a href="http://www.netimperative.com/tag/security/" class="tag-cloud-link tag-link-44 tag-link-position-39" style="font-size: 10.725663716814pt;" aria-label="security (497 items)">security</a>
<a href="http://www.netimperative.com/tag/smartphones/" class="tag-cloud-link tag-link-61 tag-link-position-40" style="font-size: 11.221238938053pt;" aria-label="smartphones (553 items)">smartphones</a>
<a href="http://www.netimperative.com/tag/technology/" class="tag-cloud-link tag-link-24 tag-link-position-41" style="font-size: 17.787610619469pt;" aria-label="technology (1,879 items)">technology</a>
<a href="http://www.netimperative.com/tag/twitter/" class="tag-cloud-link tag-link-15 tag-link-position-42" style="font-size: 14.070796460177pt;" aria-label="Twitter (929 items)">Twitter</a>
<a href="http://www.netimperative.com/tag/uk/" class="tag-cloud-link tag-link-14 tag-link-position-43" style="font-size: 19.398230088496pt;" aria-label="UK (2,497 items)">UK</a>
<a href="http://www.netimperative.com/tag/video/" class="tag-cloud-link tag-link-97 tag-link-position-44" style="font-size: 11.221238938053pt;" aria-label="video (546 items)">video</a>
<a href="http://www.netimperative.com/tag/youtube/" class="tag-cloud-link tag-link-39 tag-link-position-45" style="font-size: 8.9911504424779pt;" aria-label="YouTube (364 items)">YouTube</a></div>
</div></section>		<section id="recent-posts-2" class="widget widget-7 even widget-last widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title">Latest news</h4>		<ul>
											<li>
					<a href="http://www.netimperative.com/2020/02/snapchat-fails-to-meet-expectations-despite-user-growth/">Snapchat fails to meet expectations despite user growth</a>
									</li>
											<li>
					<a href="http://www.netimperative.com/2020/02/the-best-and-worst-days-for-sending-press-releases-in-america-infographic/">The best (and worst) days for sending press releases in America [INFOGRAPHIC]</a>
									</li>
											<li>
					<a href="http://www.netimperative.com/2020/02/spotify-looks-to-podcasts-to-boost-profits/">Spotify looks to podcasts to boost profits</a>
									</li>
											<li>
					<a href="http://www.netimperative.com/2020/02/oscars-marketing-brands-should-engage-with-filmspired-consumers-post-awards-show/">Oscars marketing: Brands should engage with “filmspired” consumers post- awards show</a>
									</li>
											<li>
					<a href="http://www.netimperative.com/2020/02/linkedin-is-seen-as-a-marketing-and-sales-tool-not-networking/">LinkedIn is seen as a marketing and sales tool, not networking</a>
									</li>
					</ul>
		</div></section>		  	</aside><!-- .sidebar -->
</div><!-- .row --></div><!-- .container -->	</div><!-- .site-inner -->
	<footer id="footer" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="container"><div class="row"><div class="footer-content footer-insert"><p class="copyright">Copyright &#169; 2020 Netimperative - latest digital marketing news.</p>

<p class="credit"><a class="child-link" href="https://themehall.com/responsive-magazine-theme" title="Magazine WordPress Theme">Magazine</a> WordPress Theme by themehall.com</p></div></div><!-- .row --></div><!-- .container --></footer><!-- .site-footer --></div><!-- .site-container -->
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-8f2a727ed326cbbcd020d5a93808b9ce","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54b926655aca3f4f" async="async"></script><link rel='stylesheet' id='comments_evolved_tabs_css-css'  href='http://www.netimperative.com/wp-content/plugins/gplus-comments/assets/styles/plugin.css?ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-widget-icon-font-icomoon-css'  href='http://www.netimperative.com/wp-content/plugins/so-widgets-bundle/icons/icomoon/style.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-widget-icon-font-fontawesome-css'  href='http://www.netimperative.com/wp-content/plugins/so-widgets-bundle/icons/fontawesome/style.css?ver=4.9.13' type='text/css' media='all' />
<script type='text/javascript' src='http://www.netimperative.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.netimperative.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.netimperative.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://www.netimperative.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.netimperative.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.netimperative.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.netimperative.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.netimperative.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript' src='http://www.netimperative.com/wp-includes/js/comment-reply.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://www.netimperative.com/wp-includes/js/wp-embed.min.js?ver=4.9.13'></script>
<!-- Comments Evolved plugin -->
<script>jQuery("#comments-evolved-tabs").tabs();</script>
<!-- //Comments Evolved plugin -->
</body>
</html>